Як оновити яндекс бар.

Яндекс . Бар являє собою постійно оновлюється і вдосконалюється розширення для інтернет браузерів, що вбудовуються в оглядач у вигляді додаткової панелі інструментів. Основною функцією Яндекс . Бар є полегшення роботи з персональними сервісами Яндекс а та інтернетом в цілому. Розглянемо оновлення цього тулбару на прикладі інтернет-оглядача Firefox.
Інструкція
1
Запустіть браузер Mozilla Firefox і перейдіть на сайт bar.yandex.ru/firefox для установки необхідного розширення.
2
Натисніть на кнопку «Встановити Яндекс . Бар» та натисніть кнопку OK для підтвердження свого вибору.
3
Дочекайтеся завершення процесу установки і перезапустіть браузер для застосування обраних змін.
4
Виберіть пункт «Інструменти/Додатки» у верхній панелі інструментів браузера Mozilla Firefox для видалення інтернет-розширення.
5
Вкажіть Яндекс . Бар у вікні, зі списком встановлених розширень і натисніть кнопку «Видалити».
6
Перезапустіть браузер для застосування обраних змін.
7
Погодьтеся з пропозицією автоматичного оновлення при його появі або виконайте його вручну.
8
Відкрийте пункт меню «Інструменти/Додатки» у верхній панелі інструментів браузера Mozilla Firefox для встановлення оновлень.
9
Оберіть Яндекс . Бар в списку встановлених розширень діалогового вікна та натисніть кнопку «Знайти оновлення».
10
Виконайте завантаження оновлень і перезапустіть браузер.
11
Відкрийте пункт меню «Інструменти/Додатки» у верхній панелі інструментів браузера Mozilla Firefox для виправлення помилки авторизації після оновлення браузера і перейдіть в пункт «Настройки». (Повідомлення системи може виглядати як «Вхід не виконаний. Перевірте правильність імені та пароля. »)
12
Перейдіть на вкладку «Конфіденційність» і застосуєте прапорець на полі «Приймати cookies зі сторонніх сайтів».
13
Натисніть кнопку OK для підтвердження виконання команди.
14
Ознайомтеся з пропонованими кнопками розробників і виберіть необхідні.
15
Виконайте клік миші на поле посилання бажаної кнопки на сторінці розробника для установки в Яндекс . Бар. Перевстановлення самого розширення не буде потрібно.